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ABI Prism® 7900HT 型荧光定量 PCR 仪 
简明手册 · 快速入门 

 

 
1. 开    机 

开电脑显示屏电源，启动电脑，进入 Windows NT 操作系统，以用户名 Administrator
登陆，密码 7900。待鼠标沙漏消失，电脑完全启动后，开 7900HT 电源，红橙绿灯

依次闪动 2 次，然后绿灯点亮。双击桌面图标，打开 SDS 应用软件。 
2. 新建文件 

菜单 File → New，新建一个空白文件。Assay 代表试验类型，实时定量选 Absolute 
Quantification；终点读板选 Allelic Discrimination；Container 指反应板类型，根据

需要选择 96 孔板、384 孔板或微量反应卡；Template 项用于调用事先设置好的模

板文件；Barcode 是反应板的条形码，可以用扫描仪扫入或者手工输入。设置完毕，

点 OK 确认。 
3. 填样品表 

设定 Detector：菜单 Tools → Detector Manager，点 New 新建探针，设定名称、

报告基团、淬灭基团等相关参数；选定探针后点 Copy to Plate Document 复制到板

文件，指定各个孔所用探针、样品名和样品类型（未知样品、标准品和对照，标准

品并输入拷贝数），扫描或输入条形码。 
4. 循环参数 

切换到 Instrument 窗口，在 Thermal profile 选单下设定、修改 PCR 循环的温度、

时间、反应体积等。其中 Add A Dissociation Stage 指令仪器进行融解曲线试验，只

适用于 SYBR Green I 荧光染料法； 
5. 保存文件 

设置完毕，保存文件；也可以保存为模板文件，方便以后调用。 
6. 启动 PCR 

在 Instrument 窗口点击 Open/Close 按钮，弹出样品架（在主机的右侧）。把样品板

置入托盘，再单击 Open/Close 按钮，样品架自动收回并关闭上样门。按 Start 开始

实验，开始时有样品架到位、扫描头到位、热盖升温等工作，等待出现 Remain Time
若干时间后即开始正式运行。 

7. 数据分析 
实验结束，自动或手工设置基线和阈值，单击 Analyze 分析结果，切换到 Result
窗口查看扩增曲线、标准曲线、原始数据、实验报告等试验结果。保存数据，也可

以 Export 各种数据。 
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ABI Prism® 7900HT 型荧光定量 PCR 仪 
简明手册 · 绝对定量 

 
 
 
    ABI Prism® 7900HT 型荧光定量 PCR 仪支持使用标准曲线法对核酸进行实时绝对

定量。 
 
一、 开  机 
    请严格按照顺序开机，以便仪器系统能够正确地初始化，在各个部分之间建立通讯

联络。 
    实验开始前，主机和机械臂需预热 10 分钟以上。电源打开以后，主机即开始加热

热盖，直到 105°C。如果热盖尚未达到 105°C 就开始实验，仪器将自动暂停，等待热

盖温度达到后才开始 PCR。 
 
1. 打开电脑显示屏的电源； 
2. 启动电脑； 
3. 启动机械臂，电源开关在背面； 
4. 启动 7900HT 主机，可以看到红橙绿灯依次闪动 2 次，然后绿灯点亮，说明仪

器启动完毕。 
 

二、 新建文件 
启动软件 
1. 按照下述路径启动 SDS 软件：Start → Programs → Applied Biosystems → 

SDS 2.1 → SDS 2.1。也可以双击桌面上的快捷方式图标启动 SDS 软件。 
2. 如果使用的是 SDS Enterprise Database，登录时输入用户名和密码，点 OK。 
 
新建文件 
3. 选择菜单 File → New。 
4. 在 Assay 下拉菜单中选 Absolute Quantification (Standard Curve) (实时定量模

式，用于核酸的绝对定量研究)；在 Container 下拉菜单中根据需要选择所用的

反应板类型：96 孔板、384 孔板或微量反应卡；在 Template 下拉菜单中选 Blank 
Template。 

5. 如果只测一块板，在 Barcode 栏扫描或者输入反应板的条形码。 
6. 点 OK，软件打开一个空白的反应板文件。 
 

三、 探针设置 
新建探针 
1. 在 SDS 软件中，选择菜单 Tools → Detector Manager，打开 Detector Manager

窗口。 
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2. 如果是第一次使用软件，或者探针(Detector) 没有设置好，在 Detector Manager
对话框中点 New，新建探针。 

3. 在 Add Detector 对话框的 Name 栏输入探针的名字，建议使用所研究的基因座

的名称，如 GAPDH、RNase P 等。不同探针给以不同的名字。 
4. (可选)在 Description 栏，输入简短的说明，32 个字母以下。 
5. 指定 Reporter Dye 和 Quencher Dye。报告基团通常是 FAM 或者 VIC；TaqMan

探针的淬灭基团选 TAMRA，MGB 探针的淬灭基团选 None。 
6. 点 Color，在弹出的调色板中任意选择一种颜色，点 OK。 
7. (可选)在 Notes 栏输入 200 字以下说明。 
8. 设置完成后，点击 OK 保存探针并返回 Detector Manager 页面。该探针即出现

在探针列表中。 
9. 重复 1-8，设置更多的探针。 

 
复制探针文件 
1. 探针设置好后，在 Detector Manager 页面，从探针列表中选择探针，或者按住

Ctrl 键点击，选择多个探针，这些探针即被选黑；再点击 Copy to Plate Document
按钮，探针被复制到板文件的 Well Inspector 中。 

2. 点 Done 关闭 Detector Manager 窗口。 
 

应用探针 
1. 在样品表中，选择含有第一种探针的所有样品孔。 
2. 在 Well Inspector 对话框中探针列表的 Use 项下的方框中，打钩选择要用的一

个或多个探针，该探针即显示在样品表的相应孔中。 
3. 重复 1-2，设置其余样品所用的探针。 
 
设置样品类型 
1. 使用 Ctrl 和 Shift 键，在样品表中选择同一类型的所有样品孔。 
2. 在 Well Inspector 对话框中探针列表的 Task 的下拉菜单中选择样品类型：空白

对照选 NTC；未知样品选 Unknown；已知拷贝数的标准品选 Standard。对于标

准品，还要在 Quantity 栏中输入 DNA 模板的拷贝数，输入后按 Enter。 
 
四、 参数设置 

1. 切换到 SDS 软件的 Instrument 页面。 
2. 根据需要，选择或者不选 9600 Emulation。如果选择 9600 Emulation，SDS 软

件将降低 7900HT 的升降温速率，使之与 7700 一样。 
3. 根据需要，修改 PCR 参数。 

    在 7900HT 系统默认的参数中，50 °C 2 min 是 UNG 酶起作用的步骤，UNG
酶可以预防先前的 PCR 产物可能对本次定量 PCR 造成的污染；如果所用试剂

中没有 UNG 酶，请去掉此步；95 °C 10 min 的作用是激活金牌 Taq 酶，同时灭

活 UNG 酶；如果用的不是金牌 Taq 酶，请去掉此步；后面 40 个循环的 95 °C 15 
sec 和 60 °C 1 min 是定量 PCR 的循环步骤。 
• 调整温度/时间：拖动鼠标，选中需要修改的温度或时间，输入新的数值，回

车； 
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• 增加保温、循环或步骤：点击需要插入步骤处的左边，出现粗黑竖线后，点

击 Add Hold、Add Cycle 或者 Add Step 按钮，分别插入保温、循环或步骤； 
• 删除步骤：选中想要删除的步骤，点击 Delete Step 按钮。 
• 融解曲线试验：点 Add A Dissociation Stage 按钮。注  意：融解曲线试验

只适用于 SYBR Green I 荧光染料法，不适用于荧光探针法。 
• Auto Increment：每循环 1 次，温度和时间增加或减少一定幅度，一般不需

设定。 
4. 指定信号收集点：切换到 Data Collection 页面，点击每一个 PCR 循环步骤的平

台线或升降温线，即出现信号收集标志；再点击一次，即消去信号收集标志。

最好每一步都收集信号。有关信号收集可以使用默认设置，一般不需要改动。 
5. 设置反应体积：定量 PCR 的标准反应体积是：96 孔板 50 μL，384 孔板 10 μL，

微量反应卡 2 μL；如果想修改的话，建议 96 孔板大于 25 μL，384 孔板大于 5 μL。
另外，同一块板上所有孔的反应体积必须一样大小。 

6. 设置参比荧光：如果使用的是 ABI 公司的定量 PCR 试剂，TaqMan Universal 
PCR Master Mix 或者 SYBR Green PCR Master Mix，参比荧光(Passive 
Reference)选 ROX；如果所用试剂中没有参比荧光，请选 None。 

 

五、 填样品表 
（可选）保存为模板 
1. 菜单 File → Save As；对于企业版软件，选择 File → Save Template to 

Database。 
2. 给文件另外取一个名称。 
3. 在文件类型下拉菜单中，选 SDS Templates (.sdt)。OK。 

 
设置样品名 
1. 在反应板上选中含有第一个样品的所有反应孔。 
2. 在 Sample Name 栏输入样品名，回车。 
3. 重复 1 和 2，命名其余样品。 

 
增加或编辑条形码、备注 
1. 在 SDS 软件中，选择 Tools → Document Information。 
2. 在对话框中编辑条形码或者备注。 
3. 完成后，点 OK。 

 
保存到数据库 
4. 在 File 下拉菜单选择 Save Document to Database。 
5. 在 Unique Name 栏输入文件名，Barcode 栏扫描或者输入条形码。 
6. 在 Comment 栏，输入简短的文件说明，点 OK。 
7. 在 Save Document 对话框，点 OK。 

 
保存到文件系统 
1. 在 SDS 软件的 File 下拉菜单中选择 Save As。 
2. 选好路径，在 File Name 栏输入文件名，也可以扫描或者输入条形码。 



ABI Prism® 7900HT 中文操作手册 

 7

3. 点 Save。 
 
六、 启动循环 

1. 准备好反应板。 
2. 切换到 SDS 软件的 Instrument 页面。 
3. 在 Real-Time 或者 Plate-Read 子页面，点 Open/Close，弹出样品架（在主机

的右侧）。 
4. 把样品板放在托盘上，再单击 Open/Close 按钮，样品架自动收回进入仪器里面，

并关闭上样门。 
5. 点击 Start 按钮开始实验。开始时有样品架到位、扫描头到位、热盖升温等工作，

等待屏幕上显示 PCR 进程和剩余时间后即开始正式运行。 
6. 程序结束后点 File → Save 保存实验结果。 

 
七、 数据分析 

1. 设置基线和阈值：在 SDS 软件中，选择 Analysis → Analysis Settings；在

Detector 下拉菜单中选择探针；在 Analysis Settings 对话框中选择自动或者手

工确定 CT值，如果选择手工方式，先输入阈值，然后选择自动或手工设置基线。

基线(Baseline)的起点和终点确定原则为：起点要避开前面几个循环由于 Stage 
2 的 95°C 高温所导致的荧光信号增高（特别是国产试剂，升高比较明显），设

在信号开始达到本底的地方，一般在第 3 到第 6 个循环之间；因为基线是指 PCR
开始时信号很低、处于本底水平的那个阶段；终点要设定在荧光信号有明显增

高处的前面，一般选在本组实验中最小的 CT值前再 3 个循环处；另外起点到终

点之间的距离应该大于 8 个循环。 
2. 菜单 Analysis → Analyze，SDS 软件即开始分析数据，并在 Results 页面显示

计算结果。 
3. 选择 File → Save Results to Database，保存实验结果。 
 

八、 查看结果 
1. 扩增曲线    切换到 Result 页面，在 Amplification Plot 窗口查看扩增曲线。在

默认的情况下，扩增曲线的纵坐标代表经过 ROX 和空白校正后的相对荧光信号

强度，横坐标代表 PCR 循环次数（从 1 到 40）；纵坐标以对数表示，横坐标以

线性表示。如果要看完全线性的 S 形图谱，请双击纵坐标轴线，打开坐标设置

窗口，将纵坐标改成线性形式。 
2. 原始数据    切换到 Component 窗口，查看原始数据。正常情况下，报告基团

FAM 的信号强度基线时约为 4000-5000 点，扩增完成后达到约 25000-30000
点，中间呈 S 形增长；VIC 的信号强度基线时约为 4000-5000 点，扩增完成后

达到约 15000-20000 点，中间也呈 S 形增长；淬灭基团 TAMRA 的信号强度基

线时比 FAM 稍低一点，到报告基团开始指数增长时它反而会向下降低；ROX
信号比 FAM 的基线水平稍低一点，而且是水平稳定的，不随 PCR 进程而改变，

因为 ROX 是以固定的浓度加入到 PCR 试剂中的，并不参与 PCR 反应。 
3. 原始数据    切换到 Spectra 子页面，可以查看另一种原始数据。与 Component

的区别是：Component 显示的是信号强度随时间也就是 PCR 循环次数的变化，

是纵向的；Spectra 显示的是每个 PCR 循环点上信号强度在不同波长上的分布，
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是横向的。 
4. 标准曲线    切换到 Standard Curve 窗口，查看标准曲线。注  意：只有在 Set 

up 时输入标准品的拷贝数后，软件才能自动生成标准曲线。 
5. 实验报告    切换到 Report 窗口，查看实验报告。确认无误后，保存结果。也

可以从 File 菜单中选择 Export，再选择数据类型，输出不同的数据，包括信号

强度、原始数据和实验结果等。输出的数据可以用 Excel 打开，并可在 Excel
中重新生成扩增曲线、标准曲线等图谱。 
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ABI Prism® 7900HT 型荧光定量 PCR 仪 
简明手册 · 相对定量 

 
 
 
    ABI Prism® 7900HT型荧光定量PCR仪支持使用CT值比较法对核酸进行实时相对

定量。 
 
一、 开  机 
    请严格按照顺序开机，以便仪器系统能够正确地初始化，在各个部分之间建立通讯

联络。 
    实验开始前，主机和机械臂需预热 10 分钟以上。电源打开以后，主机即开始加热

热盖，直到 105°C。如果热盖尚未达到 105°C 就开始实验，仪器将自动暂停，等待热

盖温度达到后才开始 PCR。 
 
1. 打开电脑显示屏的电源； 
2. 启动电脑； 
3. 启动机械臂，电源开关在背面； 
4. 启动 7900HT 主机，可以看到红橙绿灯依次闪动 2 次，然后绿灯点亮，说明仪

器启动完毕。 
 

二、 新建文件 
启动 SDS 软件 
1. 按照下述路径启动 SDS 软件：Start → Programs → Applied Biosystems → 

SDS 2.1 → SDS 2.1。也可以双击桌面上的快捷方式图标启动 SDS 软件。 
2. 如果使用的是 SDS Enterprise Database，登录时输入用户名和密码，点 OK。 

 
新建文件 
1. 选择菜单 File → New。 
2. 在 Assay 下拉菜单中选 Relative Quantification DDCT (实时定量模式，用于核

酸的相对定量研究)；在 Container 下拉菜单中根据需要选择所用的反应板类型：

96 孔板、384 孔板或微量反应卡；在 Template 下拉菜单中选 Blank Template。 
3. 如果只测一块板，在 Barcode 栏扫描或者输入反应板的条形码。 
4. 点 OK，软件打开一个空白的反应板文件。 
 

三、 探针设置 
新建探针 
1. 在 SDS 软件中，选择菜单 Tools → Detector Manager，打开 Detector Manager

窗口。 
2. 如果是第一次使用软件，或者探针(Detector) 没有设置好，在 Detector Manager
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对话框中点 New，新建探针。 
3. 在 Add Detector 对话框的 Name 栏输入探针的名字，建议使用所研究的基因座

的名称，如 GAPDH、RNase P 等。不同探针给以不同的名字。 
4. (可选)在 Description 栏，输入简短的说明，32 个字母以下。 
5. 指定 Reporter Dye 和 Quencher Dye。报告基团通常是 FAM 或者 VIC；TaqMan

探针的淬灭基团选 TAMRA，MGB 探针的淬灭基团选 None。 
6. 点 Color，在弹出的调色板中任意选择一种颜色，点 OK。 
7. (可选)在 Notes 栏输入 200 字以下说明。 
8. 设置完成后，点击 OK 保存探针并返回 Detector Manager 页面。该探针即出现

在探针列表中。 
9. 重复步骤 1-8，设置更多的探针。 

 
复制探针文件 
1. 探针设置好后，在 Detector Manager 页面，从探针列表中选择探针，或者按住

Ctrl 键点击，选择多个探针，这些探针即被选黑；再点击 Copy to Plate Document
按钮，探针被复制到板文件的 Well Inspector 中。 

2. 点 Done 关闭 Detector Manager 窗口。 
 

应用探针 
1. 在样品表中，选择含有第一种探针的所有样品孔。 
2. 在 Well Inspector 对话框中探针列表的 Use 项下的方框中，打钩选择要用的一

个或多个探针，该探针即显示在样品表的相应孔中。 
3. 重复 1-2，设置其余样品所用的探针。 
 
设置样品类型 
1. 使用 Ctrl 和 Shift 键，在样品表中选择同一类型的所有样品孔。 
2. 在 Well Inspector 对话框中探针列表的 Task 的下拉菜单中选择样品类型：未知

样品选 Target；内对照（即管家基因）选 Endogenous Control。 
 
四、 参数设置 

1. 切换到 SDS 软件的 Instrument 页面。 
2. 根据需要，选择或者不选 9600 Emulation。如果选择 9600 Emulation，SDS 软

件将降低 7900HT 的升降温速率，使之与 7700 一样。 
3. 根据需要，修改 PCR 参数。 

    在 7900HT 系统默认的参数中，50 °C 2 min 是 UNG 酶起作用的步骤，UNG
酶可以预防先前的 PCR 产物可能对本次定量 PCR 造成的污染；如果所用试剂

中没有 UNG 酶，请去掉此步；95 °C 10 min 的作用是激活金牌 Taq 酶，同时灭

活 UNG 酶；如果用的不是金牌 Taq 酶，请去掉此步；后面 40 个循环的 95 °C 15 
sec 和 60°C 1 min 是定量 PCR 的循环步骤。 
• 调整温度/时间：拖动鼠标，选中需要修改的温度或时间，输入新的数值，回

车； 
• 增加保温、循环或步骤：点击需要插入步骤处的左边，出现粗黑竖线后，点

击 Add Hold、Add Cycle 或者 Add Step 按钮，分别插入保温、循环或步骤； 
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• 删除步骤：选中想要删除的步骤，点击 Delete Step 按钮。 
• 融解曲线试验：点 Add A Dissociation Stage 按钮。注  意：融解曲线试验

只适用于 SYBR Green I 荧光染料法，不适用于荧光探针法。 
• Auto Increment：每循环 1 次，温度和时间增加或减少一定幅度，一般不需

设定。 
4. 指定信号收集点：切换到 Data Collection 页面，点击每一个 PCR 循环步骤的平

台线或升降温线，即出现信号收集标志；再点击一次，即消去信号收集标志。

最好每一步都收集信号。有关信号收集可以使用默认设置，一般不需要改动。 
5. 设置反应体积：定量 PCR 的标准反应体积是：96 孔板 50 μL，384 孔板 10 μL，

微量反应卡 2 μL；如果想修改的话，建议 96 孔板大于 25 μL，384 孔板大于 5 μL。
另外，同一块板上所有孔的反应体积必须一样大小。 

6. 设置参比荧光：如果使用的是 ABI 公司的定量 PCR 试剂，TaqMan Universal 
PCR Master Mix 或者 SYBR Green PCR Master Mix，参比荧光(Passive 
Reference)选 ROX；如果所用试剂中没有参比荧光，请选 None。 

 

五、 填样品表 
（可选）保存为模板 
1. 菜单 File → Save As；对于企业版软件，选择 File → Save Template to 

Database。 
2. 给文件另外取一个名称。 
3. 在文件类型下拉菜单中，选 SDS Templates (.sdt)。OK。 

 
设置样品名 
1. 在反应板上选中含有第一个样品的所有反应孔。 
2. 在 Sample Name 栏输入样品名，回车。 
3. 重复 1 和 2，命名其余样品。 

 
编辑条形码、备注 
1. 在 SDS 软件中，选择 Tools → Document Information。 
2. 在对话框中编辑条形码或者备注。 
3. 完成后，点 OK。 

 
保存到数据库 
1. 在 File 下拉菜单选择 Save Document to Database。 
2. 在 Unique Name 栏输入文件名，Barcode 栏扫描或者输入条形码。 
3. 在 Comment 栏，输入 255 字以下的文件说明，点 OK。 
4. 在 Save Document 对话框，点 OK。 

 
保存到文件系统 
1. 在 SDS 软件的 File 下拉菜单中选择 Save As。 
2. 选好路径，在 File Name 栏输入文件名，也可以扫描或者输入条形码。 
3. 点 Save。 
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六、 启动循环 
1. 准备好反应板。 
2. 切换到 SDS 软件的 Instrument 页面。 
3. 在 Real-Time 或者 Plate-Read 子页面，点 Open/Close，弹出样品架（在主机

的右侧）。 
4. 把样品板放在托盘上，再单击 Open/Close 按钮，样品架自动收回进入仪器里面，

并关闭上样门。 
5. 点击 Start 按钮开始实验。开始时有样品架到位、扫描头到位、热盖升温等工作，

等待屏幕上显示 PCR 进程和剩余时间后即开始正式运行。 
6. 程序结束后点 File → Save 保存实验结果。 

 
七、 数据分析 

1. 在 SDS 软件中，菜单 Analysis → Analyze，SDS 软件即开始分析数据，并在

Results 页面显示计算结果。 
 
八、 设置 Study (Enterprise Software only) 

1. 在 SDS 软件中，确保板文件是打开的。选择 File → Save Results to Database。 
2. 点击 Study 按钮。 
3. 在 Select Study 对话框，点 New。 
4. 在 Name 栏输入名字，可以长达 128 个字母；Creator 栏显示操作者的账号名称，

不可编辑；在 Description 栏输入说明，可以长达 255 个字。 
5. 点 OK。 
6. 选中新 Study，点 OK。 
7. 在下面 3 种情况下，实验数据被作为 Session data 附加到 Study 中： 

• 每块板在定量 PCR 完成后立即被附加到 Study 中； 
• 如果使用机械臂，Automation Controller 软件在操作过程中自动完成附加； 
• SDS Manager 或 RQ Manager 软件在分析数据的过程中自动完成附加。 

 
九、 查看结果 

1. 扩增曲线    切换到 Result 页面，在 Amplification Plot 窗口查看扩增曲线。在

默认的情况下，扩增曲线的纵坐标代表经过 ROX 和空白校正后的相对荧光信号

强度，横坐标代表 PCR 循环次数（从 1 到 40）；纵坐标以对数表示，横坐标以

线性表示。如果要看完全线性的 S 形图谱，请双击纵坐标轴线，打开坐标设置

窗口，将纵坐标改成线性形式。 
2. 原始数据    切换到 Component 窗口，查看原始数据。正常情况下，报告基团

FAM 的信号强度基线时约为 4000-5000 点，扩增完成后达到约 25000-30000
点，中间呈 S 形增长；VIC 的信号强度基线时约为 4000-5000 点，扩增完成后

达到约 15000-20000 点，中间也呈 S 形增长；淬灭基团 TAMRA 的信号强度基

线时比 FAM 稍低一点，到报告基团开始指数增长时它反而会向下降低；ROX
信号比 FAM 的基线水平稍低一点，而且是水平稳定的，不随 PCR 进程而改变，

因为 ROX 是以固定的浓度加入到 PCR 试剂中的，并不参与 PCR 反应。 
3. 原始数据    切换到 Spectra 子页面，可以查看另一种原始数据。与 Component

的区别是：Component 显示的是信号强度随时间也就是 PCR 循环次数的变化，
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是纵向的；Spectra 显示的是每个 PCR 循环点上信号强度在不同波长上的分布，

是横向的。 
4. 标准曲线    切换到 Standard Curve 窗口，查看标准曲线。注  意：只有在 Set 

up 时输入标准品的拷贝数后，软件才能自动生成标准曲线。 
5. 实验报告    切换到 Report 窗口，查看实验报告。确认无误后，保存结果。也

可以从 File 菜单中选择 Export，再选择数据类型，输出不同的数据，包括信号

强度、原始数据和实验结果等。输出的数据可以用 Excel 打开，并可在 Excel
中重新生成扩增曲线、标准曲线等图谱。 
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ABI Prism® 7900HT 型荧光定量 PCR 仪 
简明手册 · 终点读板 

 
 
 
    ABI Prism® 7900HT 型荧光定量 PCR 仪支持各种使用 TaqMan 探针的等位基因鉴

定实验，包括 SNP 筛查、基因突变检测、物种鉴定、+/-检测、等位基因鉴定等。 
    所有等位基因鉴定实验都可以分为两个阶段：1、PCR 扩增；2、PCR 后的荧光信

号读取（Post-read）和数据处理。第一步既可以在 9700、9600 等普通的 PCR 仪上进

行，也可以在 7000、7900 等定量 PCR 仪上进行；第二步则必须在定量 PCR 仪上进行。

以下只叙述第二步 Post-Read 和数据处理的操作方法。如果第一步也在定量 PCR 仪上

进行，请按实时定量的实验方法设置软件和运行；待 PCR 完成、数据保存好后，再按

以下步骤操作。 
 
一、 开  机 
    请严格按照顺序开机，以便仪器系统能够正确地初始化，在各个部分之间建立必要

的通讯联络。 
    实验开始前，主机和机械臂需预热 10 分钟以上。电源打开以后，主机即开始加热

热盖，直到 105°C。如果热盖尚未达到 105°C 就开始实验，仪器将暂停等待热盖温度

达到后才开始运转。 
 
1. 打开电脑显示屏的电源； 
2. 启动电脑； 
3. 启动机械臂，电源开关在背面； 
4. 启动 7900HT 主机，可以看到红橙绿灯依次闪动 2 次，然后绿灯点亮，说明仪

器启动完毕。 
 

二、 新建文件 
启动 SDS 软件 
1. 按照下述路径启动 SDS 软件：Start → Programs → Applied Biosystems → 

SDS 2.1 → SDS 2.1。也可以双击桌面上的快捷方式图标启动 SDS 软件。 
2. 如果使用的是 SDS Enterprise Database，登录时输入用户名和密码，点 OK。 
 
新建文件 
1. 选择菜单 File → New。 
2. 在 Assay 下拉菜单中选 Allelic Discrimination；在 Container 下拉菜单中根据需

要选择所用的反应板类型：96 孔板、384 孔板或 384 孔微量反应卡；在 Template
下拉菜单中选 Blank Template。 

3. 如果只测一块板，在 Barcode 栏扫描或者输入反应板的条形码。 
4. 点 OK，软件打开一个空白的反应板文件。 
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三、 设置 Detector 和 Marker 
新建 Detector 
1. 在 SDS 软件中，选择菜单 Tools → Detector Manager，打开 Detector Manager

窗口。 
2. 如果是第一次使用软件，或者探针(Detector) 没有设置好，在 Detector Manager

对话框中点 New，新建探针。 
3. 在 Add Detector 对话框的 Name 栏输入探针的名字，建议使用所研究基因位点

的等位基因名称，如 Allele1、Allele 2 等。 
4. (可选)在 Description 栏，输入简短的说明，32 个字母以下。 
5. 指定 Reporter Dye 和 Quencher Dye。报告基团通常是 FAM 或者 VIC；TaqMan

探针的淬灭基团选 TAMRA，MGB 探针的淬灭基团选 None。 
6. 点 Color，在弹出的调色板中任意选择一种颜色，点 OK。 
7. (可选)在 Notes 栏输入 200 字以下说明。 
8. 设置完成后，点击 OK 保存探针并返回 Detector Manager 页面。该探针即出现

在探针列表中。 
9. 重复 1-8，设置更多的探针。 
 
新建 Marker 
1. 在 SDS 软件中，选择菜单 Tools → Marker Manager，打开 Marker Manager

窗口。 
2. 如果 Marker 没有设置好，在 Marker Manager 对话框中点 New，新建 Marker。 
3. 在 Marker Editor 对话框的 Name 栏输入 Marker 的名字，建议使用所研究的基

因位点的名称，如 D3S1169 等。设置完成后点 OK，该名称即出现在位点列表

中。 
4. 在左边的位点列表中选中该名称，然后在右边的探针列表中 Use 项下方框中打

钩，选择该 Marker 所用的 Detector。一般每个 Marker 选两个 Detector，FAM、

VIC 各一。 
5. 如果需要，重复步骤 3-4，设置更多的 Marker。 

注  意：实时定量 PCR 只要求设置 Detector 即可，而 SNP 实验必须进一步设

置 Marker，二者有区别。 
 

应用 Marker 
1. 在 SDS 软件的 Marker Manager 页面，在左边的位点列表中选择所需 Marker，

点击 Copy to Plate Document 按钮，该 Marker 的信息即分 3 行出现在 Well 
Inspector 窗口中。根据需要继续选择其他所需 Marker。 

2. 点击 Done 关闭 Marker Manager 窗口。 
3. 在样品表中，选择含有第一种 Marker 的所有样品孔。 
4. 在 Marker Inspector 对话框中 Marker 列表的 Use 项下的方框中，打钩选择要用

的 Marker，该 Marker 即显示在相应的样品孔中。 
5. 根据需要，重复步骤 3-4，设置其余 Marker。 
 
设置样品类型 
1. 使用 Ctrl 和 Shift 键，在样品表中选择同一类型的所有样品孔。 
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2. 在 Well Inspector 对话框中 Marker 列表的 Task 下拉菜单中选择样品类型：空

白对照选 NTC；所有样品选 Unknown。 
3. 设置参比荧光：如果使用的是 ABI 公司的定量 PCR 试剂，TaqMan Universal 

PCR Master Mix 或者 SYBR Green PCR Master Mix，参比荧光(Passive 
Reference)选 ROX；如果所用试剂中没有参比荧光，请选 None。 

4. 点击右上角的 X 按钮关闭 Well Inspector 窗口。 
 
四、 参数设置 

1. 切换到 SDS 软件的 Instrument 页面。PCR 热循环程序只有 60°C 一个步骤，不

需要修改。 
2. 设置反应体积：终点读板的标准反应体积是：96 孔板 25 μL，384 孔板 5 μL，

微量反应卡 2 μL。同一块板上所有孔的反应体积必须一样大小。 
 

五、 填样品表 
（可选）保存为模板 
1. 菜单 File → Save As；对于企业版软件，选择 File → Save Template to 

Database。 
2. 给文件另外取一个名称。 
3. 在文件类型下拉菜单中，选 SDS Templates (.sdt)。OK。 

 
设置样品名 
1. 在反应板上选中含有第一个样品的所有反应孔。 
2. 在 Sample Name 栏输入样品名，回车。 
3. 重复 1 和 2，命名其余样品。 

 
增加或编辑条形码、备注 
1. 在 SDS 软件中，选择 Tools → Document Information。 
2. 在对话框中编辑条形码或者备注。 
3. 完成后，点 OK。 

 
保存到数据库 
1. 在 File 下拉菜单选择 Save Document to Database。 
2. 在 Unique Name 栏输入文件名，Barcode 栏扫描或者输入条形码。 
3. 在 Comment 栏，输入 255 字以下的说明，点 OK。 
4. 在 Save Document 对话框，点 OK。 

 
保存到文件系统 
1. 在 SDS 软件的 File 下拉菜单中选择 Save As。 
2. 选好路径，在 File Name 栏输入文件名，也可以扫描或者输入条形码。 
3. 点 Save。 

 
六、 终点读板 

1. 准备好反应板并完成 PCR 循环。该 PCR 循环也可以在 7900HT 上进行，方法
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请参照实时定量部分。 
2. 切换到 SDS 软件的 Instrument 页面。 
3. 在 Plate-Read 子页面，点 Open/Close，弹出样品架（在主机的右侧）。 
4. 把样品板放在托盘上，再单击 Open/Close 按钮，样品架自动收回进入仪器里面，

并关闭上样门。 
5. 点击 Start 按钮开始终点信号读取。每块板约需时 10 秒钟。 
6. 程序结束后保存实验结果。 

 
七、 分析数据 

1. 在 SDS 软件中，选择 Analysis → Analysis Settings。 
2. 在 Marker 下拉菜单中选择 Marker。 
3. 在 Analysis Settings 对话框中，选择是否使用自动分型 Auto Caller。如果选择

自动分型，输入 Quality value 或者接受默认设置。 
4. 点 OK 接受分析参数，并退出窗口。 
5. 菜单 Analysis → Analyze，SDS 软件即开始分析数据，并在 Results 页面显示

计算结果。 
6. 保存实验结果。 
 

八、 查看结果 
1. 分型图谱    切换到 Result 页面，Allelic discrimination 子页面，在 Marker 下

拉菜单中选择 Marker，在下面 96 孔板界面中按 Excel 方式选择需要查看的样品

孔，软件即在中间的图谱上显示信号点的分布情况。选择不同的 Marker，显示

不同的信号。可以点击放大或缩小工具调整图谱的大小。在默认的情况下，扩

增曲线的纵坐标代表 FAM 的相对荧光信号强度，横坐标代表 VIC 的相对荧光信

号强度。 
2. 信号分布    正常的信号分为 4 堆，靠近原点处为 NTC；靠近 X 轴的是 VIC 信

号（纯合子），其正常信号强度范围在 2-8 之间；靠近 Y 轴的是 FAM 信号（纯

合子），其正常信号强度范围在 4-16 之间；靠近对角线位置的样品既有 FAM 信

号也有 VIC 信号（杂合子），强度为 FAM 和 VIC 各自的一半左右。 
3. 手工分型    点击套索工具，然后通过鼠标圈定 NTC 信号，在 Call 下拉菜单中

选 NTC，这些数据点即被分型为 NTC 并显示相应的颜色和图标；同样分型 FAM
纯合子、VIC 纯合子和杂合子。 

4. 实验报告    切换到 Report 窗口，查看实验报告。确认无误后，保存结果。也

可以从 File 菜单中选择 Export，输出数据。 
 
 

(Last revised: 2003-08-05) 


